本人微信公众号"aeolian"~

Windows Server 2008 R2 Enterprise安装docker

官网下载了最新的版本(win10系统完全没问题),安装发现要.net4.0于是乎下载了.net,依然不行。。。

网上查了下,选择使用老一点的版本https://github.com/docker/toolbox/releases/download/v1.12.0/DockerToolbox-1.12.0.exe

 

参考

https://blog.csdn.net/iamverygood/article/details/52534964

点赞

Leave a Reply

Your email address will not be published. Required fields are marked *